Hello there! We are conducting a survey to better understand the user experience in making a first edit. If you have ever made an edit on Gamepedia, please fill out the survey. Thank you!

Talk:Cartographer Herbalism

From WowAce Wiki
Jump to: navigation, search

Error in Linux

I'm running Fedora 8 and I got the add-on from this site. I get an error, thus herbalism won't load. Does anyone have an idea how to fix it? Date: 2008-04-06 13:04:16 ID: 48 Error occured in: Global Count: 1 Message: ..\AddOns\Cartographer_Herbalism\addon.lua line 106: Bad argument #3 to `NewModule'. "AceConsole-2.0" is an unknown library. Debug: [C]: ? [C]: ? ...libs\LibRockModuleCore-1.0\LibRockModuleCore-1.0.lua:157: NewModule() Cartographer_Herbalism\addon.lua:106: in main chunk [C]: LoadAddOn() ...artographer\Cartographer_Professions\Professions.lua:182: BootProfession() ...artographer\Cartographer_Professions\Professions.lua:224: ...artographer\Cartographer_Professions\Professions.lua:205 [C]: ? ...Ons\FuBar\libs\LibRockEvent-1.0\LibRockEvent-1.0.lua:468: ...Ons\FuBar\libs\LibRockEvent-1.0\LibRockEvent-1.0.lua:414 (tail call): ? AddOns: ApplyToForehead, v4 AucAdvanced, v5.0.PRE.2988 AucFilterBasic, v5.0.PRE.2988 (BillyGoat) AucStatClassic, v5.0.PRE.2988 (BillyGoat) AucStatPurchased, v5.0.PRE.2988 (BillyGoat) AucStatSimple, v5.0.PRE.2988 (BillyGoat) AucStatStdDev, v5.0.PRE.2988 (BillyGoat) Auctioneer, v5.0.PRE.2988 Bartender3, v3.1.2 r65221 BeanCounter, v5.0.PRE.2988 (BillyGoat) Cartographer, vr66697 CartographerHerbalism, v1.0 CartographerTreasure, v1.0 Cellular, v2.4.002 cyCircled, v0.5 DrDamage, v1.3.0 Enchantrix, v5.0.PRE.2988 EnchantrixBarker, v5.0.PRE.2988 (BillyGoat) EnhTooltip, v5.0.PRE.2988 FishingBuddy, v0.9.4h FuBarExperienceFu, v1.1 $Revision: 65606 $ FuBarFactionsFu, v2.2 FuBarFishingBuddyFu, v2.2a FuBarFriendsFu, v2.4 FuBarGuildFu, v2.4 FuBarMailFu, v2.0 FuBarMoneyFu, v20000-1 FuBarQuestsFu, v2.0 FuBarSkillsPlusFu, v2.4.3 FuBarTrainerFu, v0.5 FuBar, v60201 InFlightLoad, v2.4.002 Informant, v5.0.PRE.2988 LightHeaded, v219 moveFrames, v1.0 Omen, vOmen r67384 / Threat-2.0 r67386 Postal, v2.1 r61025 Stubby, v52 Swatter, v5.0.PRE.2988 VisualThemes, vr56467