Talk:Main Page

From WowAce Wiki
Jump to: navigation, search

This is the error I am getting when I attempt to use the updater. Is this a result of your problems with the database?

PLATFORM VERSION INFO Windows : 5.1.2600.131072 (Win32NT) Common Language Runtime : 2.0.50727.832 System.Deployment.dll : 2.0.50727.832 (QFE.050727-8300) mscorwks.dll : 2.0.50727.832 (QFE.050727-8300) dfdll.dll : 2.0.50727.42 (RTM.050727-4200) dfshim.dll : 2.0.50727.42 (RTM.050727-4200)

SOURCES Deployment url : file:///C:/Documents%20and%20Settings/Steve%20Anderson.HOMEPC/Start%20Menu/Programs/

ERROR SUMMARY Below is a summary of the errors, details of these errors are listed later in the log. * Activation of C:\Documents and Settings\Steve Anderson.HOMEPC\Start Menu\Programs\\WowAceUpdater.appref-ms resulted in exception. Following failure messages were detected: + The referenced assembly is not installed on your system. (Exception from HRESULT: 0x800736B3)


WARNINGS There were no warnings during this operation.

OPERATION PROGRESS STATUS * [8/7/2007 5:38:28 PM] : Activation of C:\Documents and Settings\Steve Anderson.HOMEPC\Start Menu\Programs\\WowAceUpdater.appref-ms has started.

ERROR DETAILS Following errors were detected during this operation. * [8/7/2007 5:38:28 PM] System.Runtime.InteropServices.COMException - The referenced assembly is not installed on your system. (Exception from HRESULT: 0x800736B3) - Source: System.Deployment - Stack trace: at System.Deployment.Internal.Isolation.IStore.GetAssemblyInformation(UInt32 Flags, IDefinitionIdentity DefinitionIdentity, Guid& riid) at System.Deployment.Internal.Isolation.Store.GetAssemblyManifest(UInt32 Flags, IDefinitionIdentity DefinitionIdentity) at System.Deployment.Application.ComponentStore.GetSubscriptionStateInternal(DefinitionIdentity subId) at System.Deployment.Application.SubscriptionStore.GetSubscriptionStateInternal(SubscriptionState subState) at System.Deployment.Application.ApplicationActivator.ProcessOrFollowShortcut(String shortcutFile, TempFile& deployFile) at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut) at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)

COMPONENT STORE TRANSACTION DETAILS No transaction information is available.

new version

After downloading new version it doesnt install like older version just uses folder i unzipped to to run the old version is installed the way any other program is C:\Program Files\wowace the new version says its installing puts folder in start menu so i end up with two version at once if i run the new version (from start button allprograms starts up but when i try to update i get this

Update started: WITH externals (9/9/2007 2:03:42 PM) Temp Directory (C:\Users\VALUED CUSTOMER\AppData\Local\Temp\WowAceUpdater), Skip Version Checks (False) Updating from: Cache age is 11 min. (TTL=10 min) Updating cached file index... done. Babble-2.2 - Error During Update BigWigs - Error During Update Cartographer - Error During Update LittleWigs - Error During Update oRA2 - Error During Update Prat - Error During Update PeriodicTable-3.0 - Error During Update Quartz - Error During Update SpecialEventsEmbed - Error During Update UnitActionBars - Error During Update Saving log Update Complete (9/9/2007 2:04:18 PM, total seconds: 36.27) Summary: 0 Updated, 10 Errors

      • You can access the logs from the View menu***

Update Complete! how can i redownload older version cause in the process of trying to figure this out i deleted the old version that was installed in program files.

Fix links to Jira / FishEye

I'm posting a comment here to ask for the links to Jira / FishEye to be reinstated, either on the front page or replacing the "Trac" link in the reources list. The Trac link gets you into 404-land.

It seems the links was removed due to the patch day update - if so, perhaps a link to "old frontpage news posts" or something could be added. Sarf 07:27, 27 September 2007 (EDT)

Server crash 2.3? is down. LOL

"Just try to crash this server!" --Tekkub

hmmmm.... someone just did

WAU problems?

I've used aceupdater for months without problems, but out of the blue it stopped working for me today... nothing on my pc changed, but it now only appears on the taskbar for a split second, then vanishes. I tried updating windows, and .net, but it still didnt change anything. at this point i'm hoping for a miracle solution or for an older, unupdated version (i used to have one that didnt use .net, but i replaced it).

Helpful FAQ on the upcoming changes

The link on the main page points to the beginning of a very long thread from 7/18 on the forums. A useful FAQ was posted 7/22 ( ) that may answer a lot of your own questions without having to slog through a lot of people asking the same question over and over.